Last modified: 2007-05-06 01:54:58 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 9804 - CheckUser does not work on 1.10alpha
CheckUser does not work on 1.10alpha
Status: RESOLVED INVALID
Product: MediaWiki extensions
Classification: Unclassified
CheckUser (Other open bugs)
unspecified
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-05-05 20:18 UTC by SunStar Net
Modified: 2007-05-06 01:54 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description SunStar Net 2007-05-05 20:18:25 UTC
I tried to install CheckUser on my own WAMP server, but could not get it to 
work - the old version seemed to be much simpler, without the need for an 
install.php.

How do I fix this??
Comment 1 SunStar Net 2007-05-05 20:22:00 UTC
I was running WAMP 1.6.6 on Windows XP Home Edition, and could not get it to 
work - however, when I was running MW 1.93 on the same WAMP server, using a 
previous version of CheckUser, the extension worked.

Comment 2 Aaron Schulz 2007-05-05 20:22:56 UTC
What do you mean "doesn't work"?

Did you run install.php?
Comment 3 SunStar Net 2007-05-05 20:29:37 UTC
j
Comment 4 SunStar Net 2007-05-05 20:30:34 UTC
I tried install.php by going to C:/wamp/php/php.exe but could not get to my
wiki's directory to install it.
Comment 5 Aryeh Gregor (not reading bugmail, please e-mail directly) 2007-05-06 01:54:11 UTC
If you haven't run the install script, it won't work.  If you can't run the
install script for some reason, open a bug for that.
Comment 6 Aaron Schulz 2007-05-06 01:54:58 UTC
This seems more like some local server permission issue.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links