Last modified: 2007-04-20 16:09:18 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 9547 - As of just now collapsible Navframes don't function under Safari
As of just now collapsible Navframes don't function under Safari
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
Macintosh Mac OS X 10.4
: High major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Template...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-04-10 10:29 UTC by Netscott
Modified: 2007-04-20 16:09 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Netscott 2007-04-10 10:29:06 UTC
Something was just changed in the Navframe code and as a result the collapsible navframe code no longer functions correctly under OS X's Safari (it seems to 
function ok under the latest version of Firefox).
Comment 1 Rob Church 2007-04-10 10:32:07 UTC
Nothing was "just changed" on our end at all. Please provide examples of what
"doesn't work" and explain why you consider it to be broken, and what the
expected output is. Please check that this isn't a problem caused by changes to
site JavaScript made by a local administrator.
Comment 2 Brion Vibber 2007-04-20 16:09:18 UTC
This isn't a feature of MediaWiki, but appears to be some custom JavaScript tool
on en.wikipedia.org.

A quick check in Safari (Version 2.0.4 (419.3) on Mac OS X 10.4) shows that the
show/hide button seems to be working fine on the given page, so I presume any
issues were fixed by the persons maintaining that custom code.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links