Last modified: 2007-05-23 20:52:39 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 9427 - Upgrade to latest upstream version of BugZilla
Upgrade to latest upstream version of BugZilla
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Bugzilla (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
: shell
Depends on:
Blocks: 9025
  Show dependency treegraph
 
Reported: 2007-03-27 21:14 UTC by Waldir
Modified: 2007-05-23 20:52 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Waldir 2007-03-27 21:14:16 UTC
If you are looking at a bug page here, and then click on the login link, after
the login you're not taken to the bug you came from, as happens with wikipedia
for example. This doesnt happen on the current version of bugzilla (in
www.bugzilla.org). I suppose there are other issues that might be already
corrected, so I request an ubrgrade in wikimedia's bugzilla version.
Comment 1 Brion Vibber 2007-05-17 21:24:23 UTC
Did this the other day \o/

3.0 wooo
Comment 2 Waldir 2007-05-17 22:19:43 UTC
hum, the original behaviour still persists (not coming back to the bug page after login), but this is a matter for bugzilla's bugzilla xD
Comment 3 Antoine "hashar" Musso (WMF) 2007-05-18 22:06:06 UTC
User made a request on bugzilla but it got wontfixed.
https://bugzilla.mozilla.org/show_bug.cgi?id=381092

As an anonymous user, the 'login' link points to:
http://bugzilla.wikimedia.org/query.cgi?GoAheadAndLogIn=1
but it should be
http://bugzilla.wikimedia.org/show_bug.cgi?id=9200&GoAheadAndLogIn=1


Comment 4 Brion Vibber 2007-05-21 17:15:50 UTC
Upgrade was in fact made, so re-closing.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links