Last modified: 2011-12-01 18:45:12 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 9348 - Infinite Redirects
Infinite Redirects
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.8.x
All All
: Highest blocker (vote)
: ---
Assigned To: Nobody - You can work on this!
http://www.last-anixile.de/wiki/index...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-20 09:05 UTC by Alexander Pape
Modified: 2011-12-01 18:45 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Alexander Pape 2007-03-20 09:05:20 UTC
 
Comment 1 Alexander Pape 2007-03-20 09:09:32 UTC
Im Sorry, i accidentally submitted the bug before entering anything -.-
The Problems is that from one day to the other the wiki redirects without end. I
have simply no idea why, though there where changes on the server none of those
where in the wiki-directory.
I recently installed a typo3 package on the server but in a different directory
and on a different database so there should be no connection.
Comment 2 Rob Church 2007-03-20 18:18:39 UTC
URL loads fine for me, if a little slow, and it seems to redirect to the
"canonical" form, i.e. index.php?title=Blah as opposed to index.php/Blah.

I would recommend checking the value of $wgArticlePath in LocalSettings.php -
comment out the option that's selected, and uncomment the line that looks like
$wgArticlePath = "{$wgScript}?title=$1";
Comment 4 Alexander Pape 2011-12-01 15:32:42 UTC
That is not really possible anymore, as you probably didn't realise this bug report has been entered 4 years ago ;)
Comment 5 LordAndrew 2011-12-01 18:45:12 UTC
(In reply to comment #4)
> That is not really possible anymore, as you probably didn't realise this bug
> report has been entered 4 years ago ;)

It's actually a vandal/spammer pretending to be Aaron. Disruption is the point.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links