Last modified: 2007-03-29 20:51:44 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 9172 - error message on [[wikt:fr:Special:Import]]
error message on [[wikt:fr:Special:Import]]
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Highest critical (vote)
: ---
Assigned To: Nobody - You can work on this!
http://fr.wiktionary.org/w/index.php?...
: shell
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-03-05 14:53 UTC by Bertrand GRONDIN
Modified: 2007-03-29 20:51 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Bertrand GRONDIN 2007-03-05 14:53:46 UTC
When I'm submitting au request on [[wikt:fr:Special:Import]] function, I've the
following warning :

Échec de l’importation : XML import parse failure at line 146, col 12 (byte
9193; "<a href="http://"): Undeclared entity warning
Comment 1 Brion Vibber 2007-03-05 14:55:15 UTC
Can you specify exactly what you're trying to import, just to make sure we can
reproduce it consistently?
Comment 2 Bertrand GRONDIN 2007-03-05 15:07:01 UTC
I've testet it on french wikibooks, and I've a similary warning : 

On French Wikinews, I wanted to import "Pomme" from french wikipedia :

Échec de l’import : XML import parse failure at line 127, col 5 (byte 8127;
"<input type='sub"): Undeclared entity warning

All Imports are blocked on any french project wiki. Test it, and you'll see.
Comment 3 Brion Vibber 2007-03-29 20:51:44 UTC
I believe this was a temporary issue with some language file breakage or such,
and I have vague memories of having fixed it. Further, export looks ok currently.

Resolving FIXED; reopen if it continues.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links