Last modified: 2010-05-15 15:48:23 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 9132 - Uploading new images sets mime type to application/x-archive and dimensions to 0x0
Uploading new images sets mime type to application/x-archive and dimensions t...
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Uploading (Other open bugs)
1.9.x
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-28 18:21 UTC by Thomas
Modified: 2010-05-15 15:48 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Thomas 2007-02-28 18:21:39 UTC
Uploading new images sets mime type to application/x-archive and dimensions to 0x0.
If I set the right mime in database manually (image/jpeg + height width) it works fine.

The problem started when my host upgraded to php 5.
I have the same problem on a 1.6.8 site on same host.

MediaWiki: 1.9.3 
PHP: 5.2.1 (apache2handler) 
MySQL: 4.0.17-log
Comment 1 Rob Church 2007-06-08 17:47:00 UTC
Check the FAQ regarding file detection, and post to the mediawiki-l mailing list if the problem persists.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links