Last modified: 2010-05-15 15:41:03 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 9125 - Image Display Bug
Image Display Bug
Status: RESOLVED DUPLICATE of bug 9115
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
1.7.x
PC Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-28 05:37 UTC by Harshit
Modified: 2010-05-15 15:41 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Sample JPG File. (20.56 KB, image/jpeg)
2007-02-28 05:39 UTC, Harshit
Details

Description Harshit 2007-02-28 05:37:45 UTC
When I try to upload an image (png, jpg, gif) to server, it uploads fine. 
The images are present on the server but they are not getting displayed.
Any help would be appreciated.
Comment 1 Harshit 2007-02-28 05:39:49 UTC
Created attachment 3277 [details]
Sample JPG File.

I am attaching a sample test file for your reference.
Comment 2 Rob Church 2007-02-28 15:29:57 UTC
Where are they not getting displayed? When used in pages, or on the image
description pages? Please provide version information for MediaWiki, PHP, your
web server and MySQL.
Comment 3 Harshit 2007-03-01 07:39:07 UTC
(In reply to comment #2)
> Where are they not getting displayed? When used in pages, or on the image
> description pages? Please provide version information for MediaWiki, PHP, your
> web server and MySQL.

Actually in both the places.
Pages as well as in image description page, images are not getting displayed. 
We are using MediaWiki 1.7.1, PHP 5.2.0, Apache 2.2 and MySQL 5.0.18.

Thanks for the reply Rob
Harshit
Comment 4 Brion Vibber 2007-03-06 14:42:00 UTC

*** This bug has been marked as a duplicate of 9115 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links