Last modified: 2010-05-15 15:40:39 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 9115 - Images are not appearing
Images are not appearing
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
1.7.x
PC Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
: 9125 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-26 08:26 UTC by Harshit
Modified: 2010-05-15 15:40 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Sample File (20.56 KB, image/jpeg)
2007-02-26 11:26 UTC, Harshit
Details

Description Harshit 2007-02-26 08:26:35 UTC
I am using Apache, Debian, PHP 5 with MediaWiki 1.7.

I can upload files without any problem to server, the image page shows and does
not give any error, also I've checked files are correctly uploaded to the
server. However, the image page does not show any image.

I have followed the directions for file type detection but still it is
not working. 

Please help.
Comment 1 Rob Church 2007-02-26 09:30:42 UTC
What MIME type does the image page claim the file has?
Comment 2 Harshit 2007-02-26 10:00:22 UTC
My site contains png, jpg and gif images but none of them gets displayed.

I had also defines the proper file extension for that in DefaultSettings.php

$wgFileExtensions = array( 'png', 'gif', 'jpg', 'jpeg' );



Comment 3 Rob Church 2007-02-26 10:03:52 UTC
You didn't answer the question...
Comment 4 Harshit 2007-02-26 10:23:32 UTC
Test.png‎  (7KB, MIME type: image/png)
Comment 5 Harshit 2007-02-26 11:26:43 UTC
Created attachment 3273 [details]
Sample File

I am attaching a sample file for your reference.
Comment 6 Brion Vibber 2007-03-06 14:35:18 UTC
Check that the images dir isn't overridden by an Alias in the Apache
configuration file.
Comment 7 Brion Vibber 2007-03-06 14:42:01 UTC
*** Bug 9125 has been marked as a duplicate of this bug. ***
Comment 8 Harshit 2007-03-07 10:48:27 UTC
Yes we have checked this, the images dir is not overridden by any Alias.
Comment 9 Rob Church 2007-05-19 20:17:45 UTC
Please post requests for support on the mediawiki-l mailing list, not the bug tracker.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links