Last modified: 2007-04-17 09:56:38 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 8924 - Wikisyntax treatment in thumbnail bottom line broken
Wikisyntax treatment in thumbnail bottom line broken
Status: RESOLVED DUPLICATE of bug 8835
Product: MediaWiki extensions
Classification: Unclassified
ImageMap (Other open bugs)
unspecified
All All
: Normal normal with 2 votes (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-02-08 17:11 UTC by Purodha Blissenbach
Modified: 2007-04-17 09:56 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Purodha Blissenbach 2007-02-08 17:11:12 UTC
Rendering of the wikilink in the description line is broken.
This image (of Mediawiki Commons) shows it:

<imagemap>
Image:Rodenkirchen_Stadtteil_Zollstock.png|Doh litt Zollshtogg_en 
[[Zweijte Stadtbezirrek (Kölle)|singem Stadtbezirrek]]|thumb
poly 60,11 22,101 57,124 57,113 58,111 58,104 73,104 73,100 67,98 
69,86 74,85 74,78 71,78 72,68 89,68 86,60 75,60 75,54 83,54 80,48 
70,48 70,40 81,40 78,27 [[Zollshtock (Veedel)|Dat Veedel 
Zollshtogg_en Kölle]]
</imagemap>

Maybe the thumb size set via user preferences is not used.
Comment 1 Phil Boswell 2007-02-08 17:36:51 UTC
According to the documentation <http://www.mediawiki.org/wiki/Extension:ImageMap> this 
is not correct syntax. Try re-reading the documentation and using the correct syntax.
Comment 2 Purodha Blissenbach 2007-02-22 00:23:12 UTC
The abovementined docu states:
"... same format as an ordinary MediaWiki image link, except without 
the enclosing [[ and ]]."
I did exactly this. There was an image link on the page, I removed 
the enclosing [[ ]] and replace them by <imagemap> </imagemap>, and 
it did not work. So comment #1 is wrong, the initial comment uses 
the correct syntax, as described in the documentation.

I strongly suggest, not to include the erroneous behaviour in the 
dokumentation, but rather repair it. The reasons being 
compatibility, it is better and more convenient for users, if they 
can use identical syntax at various places, and the fact that the 
documented behaviour is needed, else I would have never deteceted 
the error.

Hint: it is possible, that the problem is related to bug # 2257.
Comment 3 Raimond Spekking 2007-04-17 09:56:38 UTC

*** This bug has been marked as a duplicate of 8835 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links