Last modified: 2010-05-15 15:48:32 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 8762 - When editing a heading
When editing a heading
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
1.9.x
PC Windows XP
: Highest normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://www.sacwiki.com
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-25 04:57 UTC by Mike
Modified: 2010-05-15 15:48 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Mike 2007-01-25 04:57:57 UTC
When i go to edit the text under one of the headings on a page the  
error below is displayed after hitting save. The changes are actually 
saved but the pages is not reloaded. I am using the default setup and 
can not seem to determine the problem. I have not tried to shorten my 
urls or anything and it only happens while editing under a heading 
(ex ==About==) If i edit the whole page it works just fine. Any ideas?

Internal error
Redirect loop detected!

This means the wiki got confused about what page was requested; this 
sometimes happens when moving a wiki to a new server or changing the 
server configuration.

Your web server was detected as possibly not supporting URL path 
components (PATH_INFO) correctly; check your LocalSettings.php for a 
customized $wgArticlePath setting and/or toggle $wgUsePathInfo to 
true.
Comment 1 Brion Vibber 2007-01-26 08:43:36 UTC
I don't encounter any such problem editing a test page:
http://www.sacwiki.com/Bug_test_check

Tested in Firefox 2.0.0.1/Mac OS X 10.4 and IE 7.0/Windows 2003
Comment 2 Antoine "hashar" Musso (WMF) 2007-01-29 21:53:04 UTC
Marking test as "working for me". Please reopen the bug
if the issue is still happening.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links