Last modified: 2009-03-17 17:16:24 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 8662 - OTRS sends follow-up notification mails to all queue agents instead of only to ticket owner
OTRS sends follow-up notification mails to all queue agents instead of only t...
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
OTRS (Other open bugs)
unspecified
All All
: Normal major with 9 votes (vote)
: ---
Assigned To: Tim Starling
https://secure.wikimedia.org/otrs-2.1...
: shell
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-16 20:16 UTC by Walter Vermeir
Modified: 2009-03-17 17:16 UTC (History)
10 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Walter Vermeir 2007-01-16 20:16:57 UTC
Since the upgrade of OTRS the email notification system sends when the customer
responds to any ticket of the queue a message "You got follow up! " to all
agents of that queue.

And not like it was and supposed to be only to the agent who is the owner of
that ticket. The result is that it makes following up a ticket very difficult
and the email notification function useless.
Comment 1 Walter Vermeir 2007-06-01 21:30:57 UTC
This situation is still so now
Comment 2 Walter Vermeir 2007-09-19 10:42:31 UTC
This situation is still so now
Comment 3 Christian Nagy 2008-07-17 16:35:23 UTC
Well... any progress ? That bug is very annoying :(
Comment 4 Hans-Petter Fjeld 2008-07-17 16:41:31 UTC
I agree. It should not be like that. I only operate a small queue so its ok for me, but I agree that it's not the way it should be. Must be wild when operating in a large queue.
Comment 5 Walter Vermeir 2008-10-01 10:09:30 UTC
Only wanted to to say that this problem still exists ... bug created January 2007 ...
Comment 6 Brion Vibber 2009-01-15 17:54:28 UTC
Updated summary to clarify the issue as I understand. Will see if we can poke it easily in the short term; in the medium term we'll be wanting to see about a general upgrade to OTRS 2.3 and making sure that the service is being maintained a more actively.
Comment 7 Tim Starling 2009-01-31 04:56:32 UTC
Fixed.
Comment 8 brianna.laugher 2009-03-14 12:13:41 UTC
I am still receiving many mails for tickets which are not assigned to me. I don't think it's fixed.
Comment 9 Hans-Petter Fjeld 2009-03-14 13:22:34 UTC
I second brianna.
Comment 10 Tim Starling 2009-03-17 06:35:43 UTC
I did test it before I closed it. What sort of mails? Can you give a timestamp or article ID?
Comment 11 brianna.laugher 2009-03-17 12:39:30 UTC
(In reply to comment #10)

Hm. My mistake. I just realised the large volume of emails are actually "new ticket in queue" notifications, which many eons ago I must have actually chosen to receive in my OTRS preferences. I don't notice any wrong "follow-up" emails, so maybe it is actually fixed. Hans?
Comment 12 Alison Wheeler 2009-03-17 12:53:21 UTC
Yesterday evening I received copies of follow-up mails on the following tickets:

Mon, March 16, 2009 23:06 - [Ticket#2009020210018556] You got follow up! (request to use Wik [...])

Mon, March 16, 2009 22:23 - [Ticket#2009030810000463] You got follow up! (Misplaced Communic [...])

Mon, March 16, 2009 22:05 - [Ticket#2009031610060651] You got follow up! (Undelive.. (three times!)

Mon, March 16, 2009 09:50 - [Ticket#2009031210037391] You got follow up! ([Ticket#2009031210 [...])

Comment 13 Guillaume Paumier 2009-03-17 12:58:39 UTC
(edit conflict) This may be a simple issue of misconfigured queue (same as bug 17569).

The 4 examples from comment #12 belong to the Press queue, which was misconfigured as explained. I just fixed it.

Please list the queues that still behave this way on http://otrs-wiki.wikimedia.org/wiki/Administrator_requests and we'll reopen this bug if the issue remains after that. For now I suggest to reclose as FIXED.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links