Last modified: 2007-01-13 05:27:02 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 8561 - Search doesn't work
Search doesn't work
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Special:...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-10 03:19 UTC by Carl Fürstenberg
Modified: 2007-01-13 05:27 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Carl Fürstenberg 2007-01-10 03:19:40 UTC
When trying to search for example "Foo", the search page respond with:
There was a problem with your search. This is probably temporary; try again in a
few moments, or you can search Wikipedia through an external search service:
Comment 1 Rob Church 2007-01-10 09:32:29 UTC
Lucene was disabled for emergency performance/load reasons yesterday - is it
possible it's not been switched back on?
Comment 2 Brion Vibber 2007-01-13 05:27:02 UTC
It's back now.

We've had some intermittent problems with the semi-experimental load balancer in
front of the search boxes, though. :P

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links