Last modified: 2007-01-08 21:28:15 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 8544 - deleteDefaultMessages don't worked on all wikis
deleteDefaultMessages don't worked on all wikis
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
: shell
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2007-01-08 21:14 UTC by 555
Modified: 2007-01-08 21:28 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Comment 1 Brion Vibber 2007-01-08 21:28:15 UTC
The database list that I ran the batch process from was corrupt and missing a
number of wikis. I've corrrected the list and am re-running the batch.

Please note it will take some time to reach all wikis.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links