Last modified: 2006-12-31 19:31:56 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 8442 - What's wrong with the filename since thumbs not are displayed?
What's wrong with the filename since thumbs not are displayed?
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://commons.wikimedia.org/wiki/Ima...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-31 05:03 UTC by J. P. Fagerback
Modified: 2006-12-31 19:31 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description J. P. Fagerback 2006-12-31 05:03:08 UTC
The image is just shown in high res version. It is the first time that this has happened to me, so what 
could be wrong with the filename?
Comment 2 J. P. Fagerback 2006-12-31 06:06:04 UTC
I found me a IE6 browser machine and yes there it worked.
On my primary machine I have IE7. Any known problems with that browser?
Comment 3 JeLuF 2006-12-31 13:44:54 UTC
Are you logged in when you see the high res version?
What's your preferences setting for the thumb size?
Comment 4 J. P. Fagerback 2006-12-31 17:06:03 UTC
I'm logged in. My prefs are set at 800x600 and thumb 180px.
I don't see the image in the articles either. The prefs are the same. I'm logged in.
URLs: 
http://en.wikipedia.org/wiki/Image:Houston%2C_TX_-_IH610_US290_-_exit12_w18th_st_-_Hempstead_rd.jpg
http://en.wikipedia.org/wiki/Interstate_610_%28Texas%29
http://en.wikipedia.org/wiki/U.S._Route_290

Of all my contributions to commons this is the only one I don't see.

I get the same result when not logged in.
Comment 5 Brion Vibber 2006-12-31 19:31:56 UTC
You have a misconfigured ad-blocker (the hash directory is '/a/ad/')

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links