Last modified: 2006-12-30 12:12:10 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 8434 - Error in wikitable
Error in wikitable
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
unspecified
Macintosh Mac OS X 10.4
: Lowest normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/User:Cha...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-12-30 03:17 UTC by Chuck G
Modified: 2006-12-30 12:12 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Chuck G 2006-12-30 03:17:06 UTC
Im using Apple's Safari, 

I have collected three screen shots of an anomily when I used wikitable. I'm not sure if it is a bug, but I could not resolve the 
source of the added box -> There is a ghost box above the Row 1 - column 1 box which is not shown during editing of the 
page, not shown in the code.  You can see the problem on the user:Chauqg/error page or directly at the image [[Image:Picture 3 
cjg.jpg|Normal view of table]].  The error pages shows two other images involved in the problem.

This is not important, but worrysome to me, I am an a very new user of the wiki tools.

Thank You

Chuck G
Comment 1 Chuck G 2006-12-30 03:24:11 UTC
The ghost box can be seen on my user page if you want to see the published page -> under interests and above the column 
heading Outdoor.
Comment 2 Chuck G 2006-12-30 12:12:10 UTC
Found cause....User Error....ME!  There was an additional and empty table declaration several 
lines above the actual table, I apologise that I did not see the error.  The two table declarations 
were separated by lines of text and were not seen by my syntactically unskilled eyes.  Should 
have waited longer and looked harder before calling the fire department....Thanks.

CG

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links