Last modified: 2010-05-15 15:42:47 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 8015 - Installation problem w/ PHP 5
Installation problem w/ PHP 5
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
Macintosh Mac OS X 10.3
: High major (vote)
: ---
Assigned To: Nobody - You can work on this!
Depends on:
  Show dependency treegraph
Reported: 2006-11-22 23:59 UTC by Bryan V.
Modified: 2010-05-15 15:42 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Description Bryan V. 2006-11-22 23:59:09 UTC
My server has PHP 5.1.6 installed, yet when I am attempting to upgrade to
MediaWiki 1.8.2, I repeatedly get the following error:
"PHP 5.0.0 or higher is required. ABORTING" 
The error is shown on screen when I am redirected to the /config/index.php page.

Server problem or MediaWiki problem?
Comment 1 Bryan V. 2006-11-23 00:07:59 UTC
It was an error on the server, and not with MediaWiki. Please disregard. Thanks.

Note You need to log in before you can comment on or make changes to this bug.