Last modified: 2010-05-15 15:42:47 UTC
My server has PHP 5.1.6 installed, yet when I am attempting to upgrade to
MediaWiki 1.8.2, I repeatedly get the following error:
"PHP 5.0.0 or higher is required. ABORTING"
The error is shown on screen when I am redirected to the /config/index.php page.
Server problem or MediaWiki problem?
It was an error on the server, and not with MediaWiki. Please disregard. Thanks.