Last modified: 2010-05-15 15:42:51 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 7934 - extern login problems
extern login problems
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
User login and signup (Other open bugs)
1.8.x
PC Linux
: High major with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-16 09:00 UTC by chty
Modified: 2010-05-15 15:42 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description chty 2006-11-16 09:00:12 UTC
I'm using Authplugin to do an extern authentication.
For my first extern log in, all seems to be ok, but after the redirection to the
main page, I'm not logged on anymore.
After I can relog on me without problems.

I have tried with v 1.7.1, v1.8.0, v1.8.1, 1.8.2. it works just with v 1.7.1.
the problem is since v 1.8.0.
-- 
Chty
Comment 1 duvemyster 2007-03-22 04:16:21 UTC
QISSingleSign on also uses Authplugin and seems to have a similar issue; Works with MW 1.6.x/1.7.x; fails with 
MW 1.7.x/1.8.x
Comment 2 Chad H. 2009-07-29 18:41:56 UTC
WORKSFORME on current trunk, can't replicate. Please re-test against a recently released version (1.14.x or 1.15.x) and reopen if this is still an issue.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links