Last modified: 2010-05-15 15:33:06 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 793 - CVS 1.4 SpecialPage Admin list does not show Admin users
CVS 1.4 SpecialPage Admin list does not show Admin users
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.4.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-10-27 06:12 UTC by T. Gries
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description T. Gries 2004-10-27 06:12:28 UTC
The current CVS 1.4 (27.10.2004) does not list the Admin users

I issued the command
INSERT INTO user_groups (ug_user,ug_group) VALUES (1,3);
but I as user #1 are not listed. No one is listed there.
Comment 1 T. Gries 2004-10-27 13:41:33 UTC
This bug is fixed and resolved in combination with solution of
http://bugzilla.wikipedia.org/show_bug.cgi?id=792 .

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links