Last modified: 2010-05-15 15:56:54 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 7922 - Special:Preferences page is now blank
Special:Preferences page is now blank
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Special pages (Other open bugs)
1.6.x
PC Linux
: High major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://ngmnbeta.org/mediawiki-1.6.8/i...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-11-14 20:43 UTC by Ryan Graves
Modified: 2010-05-15 15:56 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Ryan Graves 2006-11-14 20:43:52 UTC
I had no problems with this for the first few days after installation.  Now the 
preferences page is coming up totally blank.  I didn't make any changes in 
Localsettings.php that should have effected this and I can't find any resources to site 
this happening to other Wiki installations.
Comment 1 Rob Church 2006-11-14 21:11:59 UTC
Check the PHP error log to find out what's happening.
Comment 2 Ryan Graves 2006-11-14 21:23:39 UTC
The error log shows this:

PHP Fatal error: Call to a member function getLocalURL() on a non-object 
in /var/www/vhosts/ngmnbeta.org/httpdocs/mediawiki-
1.6.8/includes/SpecialPreferences.php on line 717
Comment 3 Brion Vibber 2006-11-15 11:41:06 UTC
It looks like you've got a broken value for [[MediaWiki:Mainpage]].

Can you make sure that contains a value page title?
Comment 4 Rob Church 2006-12-03 03:37:06 UTC
No response from user...

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links