Last modified: 2006-10-31 13:29:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 7766 - "404 Not Found" message when using CategoryTree
"404 Not Found" message when using CategoryTree
Status: RESOLVED FIXED
Product: MediaWiki extensions
Classification: Unclassified
CategoryTree (Other open bugs)
unspecified
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-31 04:03 UTC by Borgx
Modified: 2006-10-31 13:29 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Borgx 2006-10-31 04:03:15 UTC
Found error message below when clicking the plus sign.

404 Not Found:
Not Found

The requested URL //wiki/index.php was not found on this server.
Apache/2.0.59 (Win32) PHP/5.1.6 SVN/1.4.0 DAV/2 Server at ... Port 80

CategoryTree version: 17312 (from svn.wikimedia.org)
MediaWiki version: 1.9alpha (17297)
Comment 1 Brion Vibber 2006-10-31 13:29:42 UTC
Fixed on trunk in r17322. Bug is actually in MediaWiki's main ajax.js, adding an extra / to the URL.
On most web servers this won't make a difference, but I guess you've got a funny configuration.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links