Last modified: 2007-05-27 17:32:59 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 7762 - 200px, 180px etc. images do not update when new picture uploaded
200px, 180px etc. images do not update when new picture uploaded
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
PC Windows XP
: Normal trivial (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-30 18:34 UTC by Mike Chapman
Modified: 2007-05-27 17:32 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Mike Chapman 2006-10-30 18:34:59 UTC
When I upload a new version of a picture, the 200px, 180px, etc. versions of it often 
stubbornly refuse to update.  Still not updated after a day.  However, sometimes they do 
update.  Pics on the image: page always update.  Seems like the software is failing to 
totally wipe the already rendered images when updated?  Or is it some very sneaky IE 
cache issue?  Or a web server issue?
Comment 1 Brion Vibber 2006-10-31 12:20:37 UTC
URLs please.
Comment 2 Mike Chapman 2006-10-31 19:10:44 UTC
http://en.wikipedia.org/wiki/Image:Sparc1+.jpg

and examples of broken thumbnails:
http://en.wikipedia.org/wiki/Image_talk:Sparc1+.jpg

Page won't purge either.  I had another instance which cleared up with a purge, this 
one seems particularly broken.
Comment 3 Duncan Harris 2007-05-27 17:32:59 UTC
Looks fine to me; perhaps the database took a little while to update?

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links