Last modified: 2008-03-15 18:02:29 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 7652 - Default system messages don't show on MediaWiki pages.
Default system messages don't show on MediaWiki pages.
Status: RESOLVED DUPLICATE of bug 13019
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
1.9.x
All All
: Normal enhancement with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://fy.wiktionary.org/wiki/MediaWi...
:
: 8786 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-20 22:49 UTC by aliter
Modified: 2008-03-15 18:02 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description aliter 2006-10-20 22:49:06 UTC
Translating some of the system messages at wikt:fy:, I notice the default
messages don't show up on the MediaWiki pages, neither when viewing not when
editing. This does not make translating easier, because for each page one has to
switch to the enormous Allmessages page to get the default. In my recollection
this used to function differently.
Comment 1 Rotem Liss 2006-10-22 15:36:08 UTC
They are shown in most cases - see
http://fy.wiktionary.org/wiki/MediaWiki:Blocked-mailpassword . The problem is
that system messages from extensions (e.g. Boardvote, CrossNamespaceLinks, see
complete list in Special:Version) are not always defined, as they are being
added only when the special page is used, or when it is needed to do so (e.g. in
Special:Allmessages) in special page extensions.
Comment 2 Schnargel 2006-10-27 21:53:23 UTC
That was supposed to be fixed in bug 740.
Comment 3 Rotem Liss 2006-10-28 10:43:54 UTC
(In reply to comment #2)
> That was supposed to be fixed in bug 740.

1. Things have been changed a lot since the bug was created.
2. The problems are not related: in this bug, the default messages seemed to be
shown, but the messages were not listed in Special:Allmessages; here, they are
listed in Special:Allmessages, but the default messages are not shown in the pages.
Comment 4 Raimond Spekking 2007-08-17 08:59:42 UTC
*** Bug 8786 has been marked as a duplicate of this bug. ***
Comment 5 Raimond Spekking 2008-03-15 18:02:29 UTC
Marking this bug as dupe to bug 13019 which was fixed 2 weeks ago.

*** This bug has been marked as a duplicate of bug 13019 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links