Last modified: 2007-01-01 10:02:06 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 7551 - Images are slow to load
Images are slow to load
Status: RESOLVED WORKSFORME
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/User:Twi...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-10-11 19:49 UTC by TwinsMetsFan
Modified: 2007-01-01 10:02 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description TwinsMetsFan 2006-10-11 19:49:13 UTC
For the last few days, the image server for Wikimedia (upload.wikimedia.org) has
been incredibly slow when it comes to producing images and image thumbnails.
Whenever I load a page on Wikipedia with images, I have to wait an extra
half-minute or minute or so than normal. I would link this issue to heavy usage,
but the rest of the wiki servers are (or appear to be) loading at normal speed.
The URL above is an example of a page that would normally load all of the images
in less than 10 seconds, but currently takes over several minutes to finish
loading the images (and sometimes the image never loads). Any help is appreciated.
Comment 1 Kevin Yin 2007-01-01 05:42:07 UTC
Seems to work for me.  As text usually takes much less time than images to load,
the difference between text and images is normal.  However, 30 seconds is
already a VERY long time to wait for something.  Perhaps you should check your
computer for torrents and viruses?
Comment 2 Aaron Schulz 2007-01-01 05:44:29 UTC
That link loaded very fast for me

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links