Last modified: 2010-05-15 15:41:13 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 7120 - Internet Explorer Blank pages
Internet Explorer Blank pages
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.7.x
PC Windows 2000
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-24 23:06 UTC by Steven Revill
Modified: 2010-05-15 15:41 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Steven Revill 2006-08-24 23:06:28 UTC
Hi,

When viewing/editing the my wiki from IE I get blank pages, the source looks 
like this:

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META http-equiv=Content-Type content="text/html; charset=windows-
1252"></HEAD>
<BODY></BODY></HTML>

Opera and firefox seems to work okay.

Please help,
Steve
Comment 1 Steven Revill 2006-08-25 04:31:16 UTC
After setting the session.save_path in php.ini so that it can write to a folder this seems to now 
by fixed.

I had :

session.save_path = "Y:\\php5\temp"

But the temp folder did not exist!!! Doh!!

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links