Last modified: 2010-05-15 15:41:06 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 7119 - Wiki not allowing registered users to edit pages
Wiki not allowing registered users to edit pages
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
User login and signup (Other open bugs)
1.7.x
PC Windows 2000
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
: 7121 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-08-24 23:02 UTC by Steven Revill
Modified: 2010-05-15 15:41 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Steven Revill 2006-08-24 23:02:30 UTC
Hi,

I have created a few account in my Wiki, I can sign in but when I try to 
edit a page I get the data session loss error.

I can get users to upload images fine, but when they edit a page with their 
logon they too get the data session loss error.

Please help,
Steve
Comment 1 Rob Church 2006-08-24 23:10:20 UTC
Check that the session.save_path value in php.ini points to a writable path; a
number of builds have a default path of /tmp, which isn't valid on Windows. Of
course, check permissions of the path, too.

Brion Vibber's response to
http://www.gossamer-threads.com/lists/wiki/mediawiki/42256 contains more
information if required.
Comment 2 Daniel Kinzler 2006-08-25 01:03:27 UTC
*** Bug 7121 has been marked as a duplicate of this bug. ***
Comment 3 Steven Revill 2006-08-25 01:38:56 UTC
Thanks Rob, the php.ini session.save_path was pointing to a folder which 
did not exsit!

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links