Last modified: 2006-07-28 22:05:06 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 6840 - editing pages from Firefox seems to be problematic
editing pages from Firefox seems to be problematic
Status: RESOLVED INVALID
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC Linux
: High major (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-28 06:15 UTC by Julien Deveraux
Modified: 2006-07-28 22:05 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Julien Deveraux 2006-07-28 06:15:28 UTC
I've had various issues editing wiki articles on wikipedia with Firefox but this
one is annoying.

When editing an article, if I create an internal link; it seems to attach the
wrong URL to the link.  For example, let's say I create a link to America in a
given article.  In edit mode, I would type (without quotes) "[[America]]" ONce
the article is saved, if I click on the America link I created, the URL it goes
to is a URL that takes me to a blank "edit America article" page with entry box.
 What is causing this?
Comment 1 Brion Vibber 2006-07-28 08:15:16 UTC
1) Can you provide a link to a page showing the problem?

2) What exact version of Firefox? On what operating system?

3) Using any extensions?

4) What language settings?
Comment 2 Julien Deveraux 2006-07-28 21:51:08 UTC
Dear Brion

1) http://en.wikipedia.org/wiki/Consumer_Credit_Protection_Act
  I added a paragraph and 3 internal links to this article. Even though in the
edit session I simply used the [[]] around those links, the URL's to them end up
being incorrect.

2) I am using Firefox; either 1.5.0.4 or 1.5.0.5 on Windows XP and Linux

3) On some versions of Firefox, I have "no-script" installed (a plugin that
prevents scripts from running but Wikipedia.org is on my allow list).  One other
versions I've used, there is no such plugin installed.

4) English, US, Western European encoding
Comment 3 Aryeh Gregor (not reading bugmail, please e-mail directly) 2006-07-28 22:05:06 UTC
(In reply to comment #2)
> 1) http://en.wikipedia.org/wiki/Consumer_Credit_Protection_Act
>   I added a paragraph and 3 internal links to this article. Even though in the
> edit session I simply used the [[]] around those links, the URL's to them end up
> being incorrect.

Because the link provided is incorrect.  You prepended "The".

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links