Last modified: 2010-05-15 15:56:41 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 6780 - [{{fullurl:{{FULLPAGENAMEE}}|action=edit}} {{SUBPAGENAME}}] with URL-friendly percent encoded special characters, like æ
[{{fullurl:{{FULLPAGENAMEE}}|action=edit}} {{SUBPAGENAME}}] with URL-friendly...
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.6.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-22 09:04 UTC by Sent fân Wyærda
Modified: 2010-05-15 15:56 UTC (History)
3 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Sent fân Wyærda 2006-07-22 09:04:46 UTC
'fullurl:' can't handle the more URL-friendly percent encoded special characters
(yet).
(btw: I noticed 'fullurl:' won't crash without the second E, like
{{FULLPAGENAME}} .)
example: [{{fullurl:{{FULLPAGENAMEE}}|action=edit}} {{SUBPAGENAME}}]
Comment 1 lɛʁi לערי ריינהארט 2006-07-22 09:24:41 UTC
Hallo Sent fân Wyærda!

Merkin this bug as INVALID: Both {{localurl:...}} and {{fullurl:...}} expect a
pagename as first parameter.

best regards reinhardt [[user:gangleri]]
Comment 2 Aryeh Gregor (not reading bugmail, please e-mail directly) 2007-06-01 05:40:04 UTC
Please don't change resolutions without stating a reason.
Comment 3 Jesse (Pathoschild) 2007-06-01 20:28:01 UTC
As I stated on IRC, I did not intend to change this bug; I changed the resolution of bug 5720 (with an explanatory comment), and it showed the 'done' confirmation box with bug 5720 details, but an unexpected resolution. I changed it again, and it confirmed the changes to *this* bug instead. I'm still not sure what happened.
Comment 4 Jesse (Pathoschild) 2007-06-01 20:30:01 UTC
(This seems to be a new feature(?), not a bug; my mistake, then.)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links