Last modified: 2010-05-15 15:56:41 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 6764 - Issu with <pre></pre> after migration 1.5.8 to 1.6.7
Issu with <pre></pre> after migration 1.5.8 to 1.6.7
Status: RESOLVED DUPLICATE of bug 1581
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.6.x
PC Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-07-21 04:33 UTC by Tof
Modified: 2010-05-15 15:56 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Tof 2006-07-21 04:33:28 UTC
After the migration 1.5.8 to 1.6.7 all the tag <pre></pre> display an 
empty box.
Comment 1 Brion Vibber 2006-07-21 04:34:26 UTC
<pre></pre> should indeed display an empty box, since it would 
have no content.
Comment 2 Tof 2006-07-21 04:38:16 UTC
It's an example :

* Test :
:<pre><nowiki>
data
</nowiki></pre>

I can not see the texte "data", I have only an empty box.

Is it normal ??
Comment 3 Tof 2006-07-21 04:46:23 UTC
Ok to display the data under <pre></pre> I must to save the page with any 
modification and I can see the data.

Realy strange !?
Comment 4 Brion Vibber 2006-07-21 04:47:12 UTC

*** This bug has been marked as a duplicate of 1581 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links