Last modified: 2011-08-05 09:35:46 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 6482 - Redirect http://bugzilla.mediawiki.org to http://bugzilla.wikimedia.org
Redirect http://bugzilla.mediawiki.org to http://bugzilla.wikimedia.org
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
Bugzilla (Other open bugs)
unspecified
All All
: Normal enhancement (vote)
: ---
Assigned To: Nobody - You can work on this!
http://bugzilla.mediawiki.org
: shell
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-28 23:48 UTC by aliter
Modified: 2011-08-05 09:35 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description aliter 2006-06-28 23:48:20 UTC
Could someone, please, create some redirect from <http://bugzilla.mediawiki.org>
to <http://bugzilla.wikimedia.org>. I have an almost 100% score of hitting the
wrong one,
Comment 1 Brion Vibber 2006-06-29 00:03:01 UTC
This is now set up in Apache configuration, but needs to be 
added to DNS.
Comment 2 Brion Vibber 2006-06-29 00:38:09 UTC
DNS has been updated.
Comment 3 aliter 2006-06-30 23:08:57 UTC
Not quite the solution I suggested, but sending the visitor to
<http://www.mediawiki.org> at least stops the errormessages, and somewhere on
the front page is a link to <http://bugzilla.wikimedia.org>.
Comment 4 aliter 2007-05-20 21:23:17 UTC
Appears to function now. Thanks.
Comment 5 Waldir 2011-08-05 09:35:46 UTC
(In reply to comment #4)
> Appears to function now. Thanks.

This was due to bug 9042, which was actually a duplicate of this. (Note: I'm adding this comment here for historical reference.)

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links