Last modified: 2007-06-08 00:44:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 6477 - "Session data loss"-error appears when opening edit page of category for first edit.
"Session data loss"-error appears when opening edit page of category for firs...
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Page editing (Other open bugs)
unspecified
All All
: Normal minor with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://internal.wikimedia.org/w/index...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-28 18:27 UTC by Michael Bimmler
Modified: 2007-06-08 00:44 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Michael Bimmler 2006-06-28 18:27:47 UTC
I "created" the category "Wikimedia CH" by inserting an article into it.
Afterwards I went to the category-page to write a little description of the
category. When opening the edit-page, there was the usual "This page doesn't
exist yet"-text and afterwards in red and bold/italics:

"Sorry! We could not process your edit due to a loss of session data.

Because this wiki has raw HTML enabled, the preview is hidden as a precaution
against JavaScript attacks.
If this is a legitimate edit attempt, please try again. If it still doesn't
work, try logging out and logging back in."

Below that was the normal edit box. When typing in a text and saving it,
everything worked fine, when opening the edit page again afterwards, the warning
has disappeared.

This pattern can be seen at all non-created category pages on internal-wiki (try
out http://internal.wikimedia.org/w/index.php?title=Category:foo&action=edit),
but after a quick look, this bug seems not to exist when doing the same e.g. at
enwp.
Comment 1 Platonides 2006-08-06 18:38:22 UTC
Have you set on your preferences 'Show preview on first edit' ?
Comment 2 Gregory Gross 2006-08-08 14:00:04 UTC
I'm getting the almost the same error on new category pages only: 

"Sorry! We could not process your edit due to a loss of session data. Please try
again. If it still doesn't work, try logging out and logging back in."

I do not have 'Show preview on first edit' enabled but still get the error. 

I'm using 1.6.7. 
Comment 3 Bart 2006-12-03 23:38:45 UTC
Around 2300hrs Amsterdam time, I received this same error 
message: "Sorry! We could not process your edit due to a loss of 
session data. Please try
again. If it still doesn't work, try logging out and logging back in."

When i went one page back in my IE browser (latest version; updated 
today), I received another error page expired. I lost two hours of 
work... is this information cached anywhere, so i can retrieve what i 
cannot exactly remember?
Comment 4 Rob Church 2007-06-08 00:44:25 UTC
This was fixed ages ago...

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links