Last modified: 2014-02-12 17:11:30 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 6235 - Personal tools links float left under Internet Explorer
Personal tools links float left under Internet Explorer
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
unspecified
PC Windows XP
: Low normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://commons.wikimedia.org/wiki/Mai...
aklapper-moreinfo
:
: 11047 (view as bug list)
Depends on:
Blocks: 640
  Show dependency treegraph
 
Reported: 2006-06-07 21:52 UTC by Patrick C Eberhart
Modified: 2014-02-12 17:11 UTC (History)
4 users (show)

See Also:
Web browser: Internet Explorer
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Patrick C Eberhart 2006-06-07 21:52:24 UTC
The user linkbar on the right hand side at the top of all Wikimedia Common's pages jumps to 
the left hand side of the page. Fortunately that is where is stays long enough to click on a 
link but from that point on the bug remains with the browsers so that returning to the project 
from whence one came does not get rid of it.
Comment 1 Patrick C Eberhart 2006-06-07 21:53:35 UTC
You might also want to fix the bug in this reporting system that DELETES a page if an incorrect 
keyword is entered!
Comment 2 Rob Church 2006-06-07 23:10:50 UTC
Using Firefox 1.5.0.4 under the reported environment, the personal tools bar on
Commons performs no acrobatics whatsoever for me. However, it leaps about as
reported in IE6. Not confined to Commons either, En. Wikipedia does it too.
Comment 3 Casey Brown 2007-08-23 20:20:17 UTC
*** Bug 11047 has been marked as a duplicate of this bug. ***
Comment 4 Siebrand Mazeland 2009-06-04 11:04:24 UTC
Update Web browser.
Comment 5 Siebrand Mazeland 2009-06-04 11:35:34 UTC
Adding testme. Please test with Internet Explorer 8 and note the result here.
Comment 6 DieBuche 2010-12-17 08:53:03 UTC
Which skin was that?
Comment 7 Andre Klapper 2012-11-26 22:30:36 UTC
Rob / Patrick: Which theme does this happen with?
Comment 8 Andre Klapper 2014-02-12 17:11:30 UTC
Unreproducible (as we don't know which skin this bug report refered to) and no answer => 
Unfortunately closing this report as no further information has been provided.

Patrick: Please feel free to reopen this report if you can provide the information asked for and if this still happens. Thanks!

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links