Last modified: 2006-06-01 10:20:14 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 6159 - wglogo only appears when editing a page
wglogo only appears when editing a page
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
File management (Other open bugs)
unspecified
PC Linux
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-06-01 10:04 UTC by Fred Noonan
Modified: 2006-06-01 10:20 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Fred Noonan 2006-06-01 10:04:30 UTC
I currently am working with media wiki and the logo only appears when you are
editing a page. The logo does not show up on any others pages. Currently I am
using Fedora core 5 and apache 2.0.54 the kernel is 2.6.16-1.2122_FC5, I dont
think this is a problem with the OS or Apache. Any Help would gladly be
appreciated. This is for a school project and I must make it all work properly
in the next 2 weeks. Thanks for your help in advance.
Comment 1 Rob Church 2006-06-01 10:20:14 UTC
You omitted the next most important version number - the MediaWiki one.
Nonetheless, if the logo isn't showing up on article content, check basics like
browser caches.

If that doesn't work, take the issue to the mediawiki-l mailing list[1] and
provide more specific information on the setup, e.g. paths, lines in the
configuration file, etc. - the subscribers to that are a better forum for
support than this, which is a bug tracker for known, reproducable issues.


[1] http://mail.wikimedia.org/mailman/listinfo/mediawiki-l

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links