Last modified: 2010-05-15 15:56:51 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 6028 - Copied templates don't work
Copied templates don't work
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Templates (Other open bugs)
1.6.x
PC FreeBSD
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://www.lomonline.de/wiki/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-20 10:01 UTC by Jane B
Modified: 2010-05-15 15:56 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Jane B 2006-05-20 10:01:45 UTC
Hello,

I installed on my local server Mediawiki. When I tried to make a copy of some
articles from en.wikipedia.org I've found a bug related to templates. I copied
pages 1:1 using 'Edit' link in the aricles from wikipedia.org. Please have a
look at two pages copied 1:1 and differenceы between them:
http://en.wikipedia.org/wiki/Template:Infobox_Country
and my
http://www.lomonline.de/wiki/index.php/Template:Infobox_Country

The template looks not good. Same with other pages:

http://en.wikipedia.org/wiki/Laos
http://www.lomonline.de/wiki/index.php/Laos

I've tried several versions of Mediawiki, reinstall them. Nothing helping.

Thank you very much in advance.
Comment 1 Antoine "hashar" Musso (WMF) 2006-05-20 16:42:29 UTC
firstly, your mediawiki version is outdated. You should upgrade it.
secondly, that template also use other templates that you need to copy too!

Comment 2 Platonides 2006-05-22 11:46:39 UTC
Plus, you'll need to remove the interwiki links. You haven't configured them on
your mw installation so it thinks they're normal links.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links