Last modified: 2011-04-04 21:28:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 6026 - Installation (1.6.5) hangs in Solaris 9
Installation (1.6.5) hangs in Solaris 9
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.6.x
Other Solaris
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-19 22:30 UTC by Brian Murphy
Modified: 2011-04-04 21:28 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Brian Murphy 2006-05-19 22:30:53 UTC
This is similar to bug 61 but that bug seems pretty old.  When installing in 
Solaris 9 (with the following supporting software) the installation stops 
when initializing namespace.  Solution was provided by the help forum.  
Instead of using a CNAME (in my case parrot) or fully qualified DNS name 
(parrot.ww007.siemens.net) for the hostname, the install hangs.  When 
using 'localhost' as the hostname, the install goes fine.

______________________________
Please include all of the lines below when reporting installation problems.
PHP 4.4.2 installed 
PHP server API is apache2handler; ok, using pretty URLs 
(index.php/Page_Title) 
Have XML / Latin1-UTF-8 conversion support. 
PHP is configured with no memory_limit. 
No zlib support. 
Neither Turck MMCache nor eAccelerator are installed, can't use object 
caching functions 
GNU diff3 not found. 
Couldn't find GD library or ImageMagick; image thumbnailing disabled. 
Installation directory: /export/home/www/docs/mediawiki-1.6.5 
Script URI path: /wiki 
Environment checked. You can install MediaWiki. 
Generating configuration file...
Database type: mysql 
Attempting to connect to database server as mysql...success. 
Connected to 4.1.18-standard 
Database wikigendb exists 
There are already MediaWiki tables in this database. Checking if updates are 
needed... 
Granting user permissions... 
...hitcounter table already exists.
...querycache table already exists.
...objectcache table already exists.
...categorylinks table already exists.
...logging table already exists.
...validate table already exists.
...user_newtalk table already exists.
...transcache table already exists.
...trackbacks table already exists.
...externallinks table already exists.
...job table already exists.
...have ipb_id field in ipblocks table.
...have ipb_expiry field in ipblocks table.
...have rc_type field in recentchanges table.
...have rc_ip field in recentchanges table.
...have rc_id field in recentchanges table.
...have rc_patrolled field in recentchanges table.
...have user_real_name field in user table.
...have user_token field in user table.
...have user_email_token field in user table.
...have user_registration field in user table.
...have log_params field in logging table.
...have ar_rev_id field in archive table.
...have ar_text_id field in archive table.
...have page_len field in page table.
...have rev_deleted field in revision table.
...have img_width field in image table.
...have img_metadata field in image table.
...have img_media_type field in image table.
...have val_ip field in validate table.
...have ss_total_pages field in site_stats table.
...have iw_trans field in interwiki table.
...have ipb_range_start field in ipblocks table.
...have ss_images field in site_stats table.
...already have interwiki table
...indexes seem up to 20031107 standards
Already have pagelinks; skipping old links table updates.
...image primary key already set.
The watchlist table is already set up for email notification.
...watchlist talk page rows already present
...user table does not contain old email authentication field.
Logging table has correct title encoding.
...page table already exists.
revision timestamp indexes already up to 2005-03-13
...rev_text_id already in place.
...page_namespace is already a full int (int(11)).
...ar_namespace is already a full int (int(11)).
...rc_namespace is already a full int (int(11)).
...wl_namespace is already a full int (int(11)).
...qc_namespace is already a full int (int(11)).
...log_namespace is already a full int (int(11)).
...already have pagelinks table.
...templatelinks table already exists
No img_type field in image table; Good.
Already have unique user_name index.
...user_groups table already exists.
...user_groups is in current format.
...wl_notificationtimestamp is already nullable.
...timestamp key on logging already exists.
Setting page_random to a random value on rows where it equals 0...changed 0 
rows
Initialising "MediaWiki" namespace...

<< OLE Object: Picture (Metafile) >> WikiGEN has a problem

Sorry! This site is experiencing technical difficulties.

Try waiting a few minutes and reloading.

(Can't contact the database server: Unknown error (parrot))

Regards,
Brian Murphy
Comment 1 Brian Murphy 2006-05-19 22:33:25 UTC
Added version number.
Comment 2 Brion Vibber 2007-01-15 22:46:58 UTC
Does this still occur? (Check 1.9.0 if possible...)
Comment 3 Brian Murphy 2007-01-17 13:52:53 UTC
Checking 1.9.0 is not currently possible.
Comment 4 Niklas Laxström 2008-09-18 17:33:56 UTC
Does this still happen with latest version? Is it a problem we can fix?
Comment 5 Niklas Laxström 2009-05-23 08:55:12 UTC
Closing due to lack of info.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links