Last modified: 2006-05-05 17:10:50 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 5843 - Link Display Problem
Link Display Problem
Status: RESOLVED DUPLICATE of bug 5842
Product: Wikimedia
Classification: Unclassified
Site requests (Other open bugs)
unspecified
PC Windows XP
: Highest major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/w/index.php?t...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 17:09 UTC by kailander
Modified: 2006-05-05 17:10 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description kailander 2006-05-05 17:09:13 UTC
When dispalying the search results page, with no results found found, i have
this display error : the link that should take me to the help on searching is
badly displayed.
The < > the should contain the tag are written in the search page like that &lt;
&gt;
This is probably a convert2html problem, not should be used here.
Comment 1 D.J. Capelis 2006-05-05 17:10:50 UTC

*** This bug has been marked as a duplicate of 5842 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links