Last modified: 2013-03-26 11:24:37 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 5842 - Link Display Problem
Link Display Problem
Status: RESOLVED INVALID
Product: Wikimedia
Classification: Unclassified
lucene-search-2 (Other open bugs)
unspecified
All All
: Normal normal with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/w/index.php?t...
:
: 5843 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-05-05 17:08 UTC by kailander
Modified: 2013-03-26 11:24 UTC (History)
2 users (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description kailander 2006-05-05 17:08:15 UTC
When dispalying the search results page, with no results found found, i have
this display error : the link that should take me to the help on searching is
badly displayed.
The < > the should contain the tag are written in the search page like that &lt;
&gt;
This is probably a convert2html problem, not should be used here.
Comment 1 D.J. Capelis 2006-05-05 17:10:51 UTC
*** Bug 5843 has been marked as a duplicate of this bug. ***
Comment 2 Rob Church 2006-05-05 17:16:48 UTC
The message was switched to wikitext, in which <a> tags are escaped. I've had
the message changed to a wikitext form; all should be corrected now.
Comment 3 kailander 2006-05-18 19:26:40 UTC
Well Done !
But how is it possible that in such an important page (results page ), such bug
was found ?
Comment 4 Andre Klapper 2013-03-26 11:24:37 UTC
[Merging "MediaWiki extensions/Lucene Search" into "Wikimedia/lucene-search2", see bug 46542. You can filter bugmail for: search-component-merge-20130326 ]

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links