Last modified: 2006-04-19 21:00:28 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 5655 - Page display is a complete mess
Page display is a complete mess
Status: RESOLVED WORKSFORME
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Pescadores
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-19 20:49 UTC by Jesse Welch
Modified: 2006-04-19 21:00 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Jesse Welch 2006-04-19 20:49:12 UTC
Using Firefox 1.5.0.2, browsing en.wikipedia. This bug is completely
reproducible. All other Wikipedia articles I have viewed have not had this problem.

This page is a complete mess. Various elements are overlapping other elements,
e.g. the sidebar. 

Using IE 6, this page displays ok, but there is an error creating a thumbnail of
an image.

I'm not sure how to fix it, or I would have. I'm not sure if this is even the
right place to log the problem.
Comment 1 Antoine "hashar" Musso (WMF) 2006-04-19 20:52:35 UTC
purged cache, looks ok for me with fx 1.5.0.1 on debian
Comment 2 Jesse Welch 2006-04-19 20:59:03 UTC
works for me now too. when you say "purged cache," did you mean your personal
browser cache or something else? cause i cleared mine earlier, and it didn't
help. rebooted, in fact, without any effect. thx.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links