Last modified: 2010-05-15 15:56:42 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 5577 - All categories are broken following upgrade
All categories are broken following upgrade
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Categories (Other open bugs)
1.6.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://www.carlwiki.org/
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-04-15 05:37 UTC by Trevor Burnham
Modified: 2010-05-15 15:56 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Trevor Burnham 2006-04-15 05:37:43 UTC
I recently upgraded my wiki from 1.5.7 to 1.6.3, by moving the new files in place over the old ones and running the update script.  All 
went smoothly, except that now, all category pages only display their descriptions; they do not list member articles or images.  I have no 
idea what could be causing this.
Comment 1 Brion Vibber 2006-04-15 08:57:14 UTC
It looks like something's broken on the site. For instance 
trying to edit a new category page:

http://www.carlwiki.org/index.php?
title=Category:Test_category&action=edit

Shows this error:

Fatal error: Call to undefined method Article::openShowCategory
() in /home/.sabriel/carlwiki/carlwiki.terbium.org/includes/
EditPage.php on line 1130

My immediate suspicion is an incomplete upgrade of files; check 
things like index.php in particular. A lot has changed in the 
initialization code from 1.5 to 1.6.
Comment 2 Trevor Burnham 2006-04-15 16:31:26 UTC
Thank you, you were correct.  I had only updated the folders, and forgotten to install the new root directory files.  I hope that 
future versions of MediaWiki will check that these files are up to date; the Special:Version page indicated no problems with the 
update.

Thanks again!
Comment 3 lɛʁi לערי ריינהארט 2006-04-17 21:56:10 UTC
Hi Trevor!

According to the bug / request reporting rules this report should be marked as
INVALID.

best regards reinhardt [[user:gangleri]]

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links