Last modified: 2010-05-15 15:38:35 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 5417 - Installer does not preserve the language selection following errors
Installer does not preserve the language selection following errors
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.5.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-31 19:35 UTC by Thomas Fromm
Modified: 2010-05-15 15:38 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Thomas Fromm 2006-03-31 19:35:37 UTC
If an error occured during inital setup and the setup formular 
is showed again, it forgets the language selection.
Comment 1 Rob Church 2006-04-02 22:17:47 UTC
Unable to reproduce this on a 1.5.8 install.

Steps taken:

1. Start installer
2. Choose a non-English language
3. Complete most information, but leave something critical out
4. Click Install

I'm returned to the installer with the error, and the language selection is
preserved.
Comment 2 Thomas Fromm 2006-04-03 07:34:01 UTC
Maybe the reason was, that I choosed a wikiname with dots 
in the name. eg "Foobar.info" instead of "FoobarInfo". 
  
btw: Browser was Konqueror. 

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links