Last modified: 2006-03-22 21:39:14 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 5324 - No edit toolbar
No edit toolbar
Status: RESOLVED DUPLICATE of bug 4663
Product: MediaWiki
Classification: Unclassified
Interface (Other open bugs)
unspecified
Macintosh Mac OS X 10.4
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
All edit pages
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-22 15:01 UTC by Peter Beentje
Modified: 2006-03-22 21:39 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Peter Beentje 2006-03-22 15:01:51 UTC
For a fair time now the edit toolbar (bold, italic, ..., ~~~~) has been missing from the mac/safari browser. I looked for this a 
couple of months ago in the village pump, and there's nothing relevant except one other person mentioning the problem. The 
only button I now have when editing is the #R button recently introduced; I don't know when the edittoolbar disappeared, but 
would like it to be put back. The implication is that it's a java problem, but I don't have anything disabled, java is up to date, and 
most oddly that #R exists where none of the others do. It's not a problem with my monobook.css, because the same problem is 
reproduced when logged out; it's not a problem with the specific computer, because both my home and work macs have the 
same problem (ie not somehow IP-limited by blocking or somesuch) and also the other macs at work (ie not something I've 
installed)

Suggestion would be to see what's different between the main toolbar and the #R, since #R is visible but none of the others are. 
Oddly, I can see the source for the missing buttons (of the style <code>addButton('/skins-1.5/common/images/
button_bold.png','Bold text','\'\'\'','\'\'\'','Bold text');</code>) but not that of the #R button (no hits for search in the page xhtml 
source for REDIRECT, #R, no relevant hits for red or dir).
Comment 1 Brion Vibber 2006-03-22 21:39:14 UTC

*** This bug has been marked as a duplicate of 4663 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links