Last modified: 2011-11-30 16:51:34 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 5241 - category sort blank next/previous 200 broken for more than 200 items
category sort blank next/previous 200 broken for more than 200 items
Status: RESOLVED DUPLICATE of bug 4912
Product: MediaWiki
Classification: Unclassified
Categories (Other open bugs)
unspecified
All All
: High critical with 1 vote (vote)
: ---
Assigned To: Nobody - You can work on this!
http://en.wikipedia.org/wiki/Category...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-13 12:48 UTC by William Allen Simpson
Modified: 2011-11-30 16:51 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description William Allen Simpson 2006-03-13 12:48:01 UTC
I've also reported at
http://en.wikipedia.org/w/index.php?title=Wikipedia%3AVillage_pump_%28technical%29#Category_Sort_Blank_bug

When there are a large number of items in category sort blank 
(category with pipe blank "[[...| ]]"), the next 200 do not appear.

Likewise, jumping to 0-9 and then trying previous 200, they do not 
page back to the beginning. So the problem is both directions.

In [[:Category:Redirects with possibilities]], you can see the 
problem. It's existed this way for several months, so please 
don't fix this until the developers can look at it!

Yes, I know the problem is a bad category in [[Template:R to decade]]. 
But again, it's been that way for months, so leave it alone for 
testing purposes.

I've already fixed (during the past two weekends) the problem in 4 
templates that made this same massive 6,000+ entry bug at
[[Category:Unprintworthy redirects]]. That's why I was looking for 
more examples, to determine whether it was a one time thing.

Anyway, presumably a serious bug in the relatively new code, 
as it may only affect the "blank" section of the category. Or at 
least that's the only place I've noticed....

I'm not sure whether this is related to [bug 4912], but it didn't 
seem to be?
Comment 1 Brion Vibber 2006-03-13 22:02:50 UTC

*** This bug has been marked as a duplicate of 4912 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links