Last modified: 2006-03-10 13:19:09 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 5212 - Can't view the images
Can't view the images
Status: RESOLVED FIXED
Product: Wikimedia
Classification: Unclassified
General/Unknown (Other open bugs)
unspecified
PC All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://upload.wikimedia.org
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-09 08:53 UTC by sanbec
Modified: 2006-03-10 13:19 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description sanbec 2006-03-09 08:53:26 UTC
I have a serious problem with the images. I'm sysop at es: and commons: but I
can't see the images: None of the images from upload.wikimedia.org.

I think it's a problem with the fixed IP of my ADSL connection. If I connect via
analog modem I see the images It seems the servers won't give me the images. I
can see and edit the pages, the problem it's only with the images. I tried with
different browsers and O.S.

My IP is 87.235.110.62, no proxy-cache at my ISP.

More info at http://commons.wikimedia.org/wiki/Commons:Village_pump#Help.21
Comment 1 Brion Vibber 2006-03-09 21:20:21 UTC
What *do* you get when you go directly to an image's URL?
Error messages were made to be reported.
Comment 2 sanbec 2006-03-10 08:24:32 UTC
(In reply to comment #1)
When I try to go directly to an image, like
http://upload.wikimedia.org/wikipedia/commons/c/c4/LithuaniaHistory.png i.e., I
get no response: the browser remains loading indefinitely.
Comment 3 Brion Vibber 2006-03-10 08:30:45 UTC
In that case there's probably nothing we can do; any blocking
on our end would return an immediate error message. Contact
your ISP maybe?
Comment 4 sanbec 2006-03-10 13:19:09 UTC
After ten days without images, the problem has dissapeared. I don't known why. 

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links