Last modified: 2010-05-15 15:38:04 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 5152 - & in "back to" links not &
& in "back to" links not &
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
General/Unknown (Other open bugs)
1.5.x
PC Linux
: Normal trivial (vote)
: ---
Assigned To: Nobody - You can work on this!
http://www.hrwiki.org/index.php/User:...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-03-03 06:00 UTC by Phlip
Modified: 2010-05-15 15:38 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Skin.php rev 1.417 update (1.26 KB, patch)
2006-03-03 08:14 UTC, Brion Vibber
Details

Description Phlip 2006-03-03 06:00:57 UTC
If you have a page at, eg, A&B and another at A&B/C, the latter will have a
"Back to A&B" link at the top. The & in the link text isn't converted to &
(the one in the link href and title is, however).
Comment 1 Brion Vibber 2006-03-03 08:14:19 UTC
Created attachment 1427 [details]
Skin.php rev 1.417 update
Comment 2 Brion Vibber 2006-03-03 08:14:32 UTC
Fixed in CVS HEAD.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links