Last modified: 2004-08-15 04:48:11 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 51 - after a page move the old title does not appear in search (with list redirects on)
after a page move the old title does not appear in search (with list redirect...
Status: RESOLVED WORKSFORME
Product: MediaWiki
Classification: Unclassified
Search (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-08-14 16:58 UTC by elian
Modified: 2004-08-15 04:48 UTC (History)
1 user (show)

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description elian 2004-08-14 16:58:07 UTC
If you move a page and search for its title, it doesn't show up in the search
results despite "list redirects" being marked. Same for pages which were turned
manually into a redirect.

test with the term "Abkürzungen" on http://de.wikipedia.org
(Wikipedia:Abkürzungen is a Redirect to Wikipedia:Glossar)
test with "Anmeldung" on http://meta.wikimedia.org (Help:Anmeldung was moved to
Help:Anmelden)
Comment 1 Timwi 2004-08-15 04:47:07 UTC
I have searched for "Abkürzungen" on the German Wikipedia and "Anmeldung" on
Meta, selecting the relevant namespaces and turning "list redirects" on.  The
redirects correctly showed up as expected.  Therefore, either you were
experiencing an intermittent problem, or the search is delayed due to caching. 
Please reopen this bug if you can provide more information that would help me
reproduce the bug.
Comment 2 Timwi 2004-08-15 04:47:44 UTC
Oops, I meant to close this "WORKSFORME", not "WONTFIX".

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links