Last modified: 2010-05-15 15:38:25 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 5055 - Login problems - session management?
Login problems - session management?
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
User login and signup (Other open bugs)
1.5.x
PC All
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://xpui.sf.net/wiki
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-21 07:52 UTC by Dan Fuhry
Modified: 2010-05-15 15:38 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Dan Fuhry 2006-02-21 07:52:36 UTC
Hi,
I'm using MW 1.5.1 on SourceForge.net.  When logged in, I am unable to change
anything within the wiki.  Everything works fine when I'm not logged in, but the
entire wiki is read-only when I have a valid session in progress.  If necessary
I can provide a sysop account to a MW dev team member for a specific date and
time.  After doing some research on Google, this seems to happen with both
Windows and Linux servers, and it seems to affect only Apache.

Reinstalling MW has had no effect.  Several other MW installations on
sourceforge servers seem to work 100% fine.

-dandaman32
Comment 1 Dan Fuhry 2006-02-21 07:54:57 UTC
Oh, I have installed and administered it successfully on my own Windows and
Linux systems.  Tested with PHP 5.1.0, 5.1.1, and 5.0.5. Windows system running
Apache 2.0.55 and Linux system running Apache 1.3.33

-dandaman32
Comment 2 Brion Vibber 2006-02-21 09:12:24 UTC
Read the FAQ.

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links