Last modified: 2010-05-15 15:33:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 4941 - Undefined Constant UTF8_Replacement
Undefined Constant UTF8_Replacement
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.4.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
http://wiki.randompanties.com
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-09 23:26 UTC by Darien Taylor
Modified: 2010-05-15 15:33 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Darien Taylor 2006-02-09 23:26:09 UTC
"Notice:  Use of undefined constant UTF8_REPLACEMENT - assumed
'UTF8_REPLACEMENT' in /home/eli/public_html/wiki/includes/Title.php on line 1108"

Everything seems to go well but as soon as I click "install", it shows the
install page and this repeats over and over again down the page but says
"successful" at the bottom. I move my local settings to the proper location and
I get the following:

Fatal error: Undefined class name 'utfnormal' in
/home/eli/public_html/wiki/includes/WebRequest.php on line 109

Any ideas?
Comment 1 Brion Vibber 2006-02-09 23:31:52 UTC
Sounds like you didn't upload all the files...
Comment 2 Darien Taylor 2006-02-09 23:45:46 UTC
Well I now uploaded 1.5.6 and it seems to be working. So I guess I really don't
need this bug fixed anymore.

Thanks :D

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links