Last modified: 2004-10-10 13:50:45 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 481 - Text following italic text does not render properly in print
Text following italic text does not render properly in print
Status: RESOLVED INVALID
Product: MediaWiki
Classification: Unclassified
Parser (Other open bugs)
unspecified
PC Windows XP
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-14 10:21 UTC by Hemanshu Desai
Modified: 2004-10-10 13:50 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Hemanshu Desai 2004-09-14 10:21:17 UTC
Text following italic text does not render properly in print. It overwrites on
italic text. That is, it is not spaced properly
Comment 1 JeLuF 2004-09-14 12:20:32 UTC
Which browser did you use for printing?
Which page did you print?

I couldn't reproduce this easily, so please provide more detailed descriptions
of what you did.
Comment 2 Hemanshu Desai 2004-09-14 15:48:57 UTC
(In reply to comment #1)
> Which browser did you use for printing?
> Which page did you print?
> 
> I couldn't reproduce this easily, so please provide more detailed descriptions
> of what you did.

Firefox 0.9
Comment 3 Brion Vibber 2004-10-10 13:50:45 UTC
This sounds like a browser bug that's beyond our control.

Poke around Mozilla's bugzilla; this sounds similar:
https://bugzilla.mozilla.org/show_bug.cgi?id=144376

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links