Last modified: 2010-05-15 15:38:39 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 4769 - Subject encoding is wrong.
Subject encoding is wrong.
Status: RESOLVED FIXED
Product: MediaWiki
Classification: Unclassified
Internationalization (Other open bugs)
1.5.x
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-27 07:28 UTC by Peter (Zebar) Astakhov
Modified: 2010-05-15 15:38 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments
Letter with wrong encoding in subject (1.91 KB, text/plain)
2006-01-27 07:33 UTC, Peter (Zebar) Astakhov
Details

Description Peter (Zebar) Astakhov 2006-01-27 07:28:05 UTC
Encoding not set for subject into mails for user.
Now Subject string looks like "ElinarKnowledgeBase:пп╟п©яп╬я п╫п╟
п©п╬п╢яп╡п╣яп╤п╢п╣п╫п╦я п╟п╢яп╣яп╟ яп╩. п©п╬яяя"

Solution: encoding must be set for Subject as "UTF-8"
Comment 1 Brion Vibber 2006-01-27 07:32:48 UTC
This is fixed in 1.6, afaik.
Comment 2 Peter (Zebar) Astakhov 2006-01-27 07:33:41 UTC
Created attachment 1327 [details]
Letter with wrong encoding in subject

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links