Last modified: 2010-05-15 15:38:31 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 4348 - Strange characters displayed after install
Strange characters displayed after install
Status: RESOLVED DUPLICATE of bug 4305
Product: MediaWiki
Classification: Unclassified
Installer (Other open bugs)
1.5.x
Macintosh Mac OS X 10.4
: Normal major (vote)
: ---
Assigned To: Nobody - You can work on this!
http://www.wikitunes.8lo.net/wiki/ind...
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-22 00:42 UTC by evan coleman
Modified: 2010-05-15 15:38 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description evan coleman 2005-12-22 00:42:55 UTC
I just installed mediawiki.....i deleted the config floder and moved
localsettings.php into my parent directory...now when i go to my site on any
page i get a small square with an arrow pointing to the left on the right of the
box.
Comment 1 Brion Vibber 2005-12-22 01:12:53 UTC

*** This bug has been marked as a duplicate of 4305 ***

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links