Last modified: 2007-04-04 18:25:17 UTC

Wikimedia Bugzilla is closed!

Wikimedia has migrated from Bugzilla to Phabricator. Bug reports should be created and updated in Wikimedia Phabricator instead. Please create an account in Phabricator and add your Bugzilla email address to it.
Wikimedia Bugzilla is read-only. If you try to edit or create any bug report in Bugzilla you will be shown an intentional error message.
In order to access the Phabricator task corresponding to a Bugzilla report, just remove "static-" from its URL.
You could still run searches in Bugzilla or access your list of votes but bug reports will obviously not be up-to-date in Bugzilla.
Bug 4290 - MediaWiki:Readonly_lag message doesn't work
MediaWiki:Readonly_lag message doesn't work
Status: RESOLVED WORKSFORME
Product: Wikimedia
Classification: Unclassified
Language setup (Other open bugs)
unspecified
All All
: Normal normal (vote)
: ---
Assigned To: Nobody - You can work on this!
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-12-15 23:01 UTC by Schnargel
Modified: 2007-04-04 18:25 UTC (History)
0 users

See Also:
Web browser: ---
Mobile Platform: ---
Assignee Huggle Beta Tester: ---


Attachments

Description Schnargel 2005-12-15 23:01:31 UTC
On dewiki the translated readonly_lag message doesn't appear when the database gets locked, instead the original English text is shown though I 
translated it 9 days ago. It's the first time I've seen that message since on an edit page and only got the en-version a few times, never the 
translation.
Comment 1 Raimond Spekking 2007-04-04 18:25:17 UTC
I can swear I have seen this message on German in the last weeks once in a while
--> WORKSFORME

Note You need to log in before you can comment on or make changes to this bug.


Navigation
Links